I had the same problem with HP PC's. The root turned out to be the ethernet driver. Though it got an IP address, it couldn't ping.

Have you tried pinging to and from the machines using the debugging console ?
If it doesn't, try compiling the udpcast binary including the driver for the network cards. Someone here must know how to do that.

Hope that helps :)


On Mon, Aug 25, 2008 at 8:12 PM, <Steve.Foerster@marymount.edu> wrote:

We've used UDPcast for some time at my university to get computer labs ready for student use.  It's always worked seamlessly for us.

Until now we've only used it to image Dell machines.  Because Mac keeps getting more popular on our campus, this year we're filling up one lab with iMacs so they can dual boot and students can use whichever they want.

We set up and configured one of the iMacs and then used the same switch we usually use to connect it to the others so we could UDPcast.  Unfortunately, it doesn't work -- we get to the point where the sender says it's sending, and the receivers say they're receiving, but nothing is happening.  We've since tried one-to-one, specifying different IP addresses and subnet masks, things like that, but to no avail.

We're using the most recent version of UDPcast.  It seems to be using the correct ethernet driver and finding the correct HD.

Has anyone else used UDPcast with Apple hardware?  If so, is there anything we should be doing differently?



Stephen H. Foerster
Director, E-Learning Services
Marymount University
Udpcast mailing list