[Udpcast] Serious Bug - block size too small

Devin Bayer devin at freeshell.org
Thu Jun 21 17:43:48 CEST 2007


Hello.  I have been using udpcast (version 2006-09-15) successfully  
until last week when I decided to upgrade.  I first tried 2007-06-02,  
but that didn't work.  So I tried 2007-03-26 and that failed in the  
same way.

When I use either of these newer images I see this message on the  
receiver:

	...
	sending go signal
	lzop: <stdin>: block size too small -- recompile lzop
	bytes=                       848 848 (43.00 Mbps)

and then the transfer stops.  The program doesn't end, but the sender  
just continues to timeout.

Any help would be appreciated.  It must have happened between Sept,  
2006 and March, 2007.  I am using the prebuilt images from the CD- 
ROM, booted via PXE, as my receiver.  My sender is Mac OS 10.4  
PowerPC and I tried the Sept '06 and most recent versions of the  
program.   I tried lzop 1.0 and lzop 1.02rc2, both of which work with  
the older receiver.

Thanks,
Devin Bayer



More information about the Udpcast mailing list