[Udpcast] Help needed...

Alex Richards Alex.Richards at saultcollege.ca
Mon Jun 11 19:30:23 CEST 2007


Hi;

 

Hopefully you can shed some light on the situation I am encountering.  I
have a class set of 30 Dell Optiplex 745 workstations - and the drivers
on the Web Configurator (primarily the tg3 driver) did not work with the
Broadcom NetXtreme Gigabit network adapter in these workstations.  

 

So I built a new set of disks using a Feisty Fawn live cd and its Kernel
to get the appropriate driver support.  I am now able to get udpcast
working to send a sysprepped windows xp pro image, ntfs - 80gb sata
drive(ata-piix).

 

I am now having the issue where machines are randomly failing with the
newly casted image.  I've been using lzop compression and have received
a few errors on the sender - but the my main concern is that random
machines get a disk read error (obviously wont boot) and some get NTLDR
Missing error messages.  This is very odd as it isn't always the same
machines that get this error after a cast.  I can restore a ghost image
to those machines individually - they then initialize just fine.

 

I've also tried to create disks using the Fedora Core 7 live cd with the
same results.  I am attaching a the very rough documentation I made as a
reminder to myself on how I create the udpcast disks.  

 

Udpcast is great and works flawlessly on my older Dell labs here in the
college!

 

The issue has stumped me for about a month as I've tried different
techniques on and off.  Your insight is greatly appreciated!!

 

Alex Richards
IT Specialist, Information Technology Services
saultcollege.ca <http://www.saultcollege.ca/> 
E-mail: alex.richards at saultcollege.ca
<mailto:alex.richards at saultcollege.ca> 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.udpcast.linux.lu/pipermail/udpcast/attachments/20070611/9c8da345/attachment.html>


More information about the Udpcast mailing list