[Udpcast] Udpcast image does not complete boot

Donald Teed dteed at artistic.ca
Fri Feb 18 12:12:10 CET 2005

You don't say anything about what the problem machine *will* boot.
Perhaps it is a hardware issue.  Try booting a DOS floppy.
Try booting a KNOPPIX CDROM.  Do those work?

--Donald Teed

On Fri, 18 Feb 2005, Jean-Paul Bauer wrote:

> I am having problems booting any one of the cd and floppy images. The kernel
> starts booting up to the stage where it issues the following prompts:
> VFS: Mounted root (romfs filesystem) readonly.
> Mounted devfs on /dev
> Freeing unused kernel memory: 84k freed
> After this the boot process hangs. I used the same cd/floppy to boot another
> machine and it worked fine.
> I have recompiled the kernel and made a new image with only the modules that I
> need enabled and also tried using a monolithic kernel, all to no avail. I
> also tried reducing the ramdisk size to 32000, but that also didn't work.
> Using an image generated with the udpcast image generator and supplying all
> the configuration parameters also didn't work.
> The specs of the machine are:
> VGA controller: S3 Inc. Trio64V2
> Ethernet controller: Intel 82557
> Chipset: PIIX4
> NIC: eepro100
> RAM: 64MB
> CPU: Pentium MMX
> I am kind of stumped what could be going wrong ...
> _______________________________________________
> Udpcast mailing list
> Udpcast at lll.lgl.lu
> https://lll.lgl.lu/mailman/listinfo/udpcast

More information about the Udpcast mailing list